Jamf Startup Suspended

ClaphamPrimary
New Contributor

Hi Everyone,

Fresh installation of 10.16.0 on a new Server 2019 virtual machine and i'm getting a fatal error with a notice saying that :

"To upgrade from versions earlier than Jamf Pro 9.98, you must first upgrade to Jamf Pro 10.0.0, and then upgrade to the current version"

This isn't an upgrade though - it's a fresh installation Server 2019 , Java 11 x64 , MySQL 8.0

I have followed the installation documentation to the letter several times.

Does anybody have any suggestions? I have already tried going through the JAMF support article on the issue.

Strange how it's thinking i'm doing an upgrade when Jamf has never been installed on this server ever?

Ideas?

1 ACCEPTED SOLUTION

thoule
Valued Contributor II

This is likely a database issue. What happens if you point to a new/temp database? All works fine, right? If so, you'll need to talk to support to get that flagged cleared - I've no idea what it is.

View solution in original post

2 REPLIES 2

thoule
Valued Contributor II

This is likely a database issue. What happens if you point to a new/temp database? All works fine, right? If so, you'll need to talk to support to get that flagged cleared - I've no idea what it is.

View solution in original post

ClaphamPrimary
New Contributor

Fixed the issue! Just dropped the database, made a new one , reinstalled using the 10.16 installer and restored the backup.