Late 2016 TouchBar Macbook Pros Imaging from USB 3.0 with apple usb-c adapter

mcfarlandp
New Contributor II

Has anyone been able to use the USB-C Digital AV Multiport Adapter that has a Standard usb port on it to image 10.12? When i try and boot to the EFI Boot i get the circle with the slash thru it.

8 REPLIES 8

thsandbe
New Contributor

Same problem at work when I tried to boot a late 2016 from a Sierra boot usb.
I was using the original USB-C --> USB adapter from apple. No luck booting.

roiegat
Contributor III

Same here. When I tried to re-image the new macbook pro and held down CMD-R during boot I got the circle with the slash through it.

philburk
New Contributor III

Funny enough we cannot seem to reimage from a USB type C boot either.

pcrandom
Contributor

I have a 13" MBP w/Touch Bar and I was able to use an Apple USB-C to USB adapter to image it by either connecting the old USB 2.0 Ethernet dongle and using netboot and Casper Imaging, or by hooking up a 32 GB USB flash drive that I created using createinstallmedia and then installing macOS (10.12.2--this was just yesterday/today) or restoring an AutoDMG image using Disk Utility.

Juan_Taveras2
New Contributor

We have been able to use a USB 3.0 Lenovo ethernet adapter with a cheapo USB 3.0 to USB-C adapter and works wonders.

Bernard_Huang
Contributor III

I had a similar issue a few months back
https://www.jamf.com/jamf-nation/discussions/24540/macbook-pro-with-touch-bar-2017-model-can-t-do-as...

I don't think the problem is with the USB-C adaptor.
It is the macOS imaging disk (or SSD) you have.

If you asr from your 2016 Macbook from internal drive to external drive, then you can use this external drive to reimage other Macbooks that are 2016 or older.

Seems like the disk images are never forward compatible, such as my case for a 2017 Macbook.

AVmcclint
Honored Contributor

I'd like to add that you may want to try all the other USB-C ports as well. I tried accessing a 2016 MBP via Target Mode but it would only work if I plugged the cable into the ports on the left side. This wasn't an isolated incident either. It was standard for all our 2016 MBPs.

Ahsyed
New Contributor

In regard with new MAC 2018 and up you may need to access BIOS under recovery mode and select the appropriate setting for booting up from the USB C adapter to USB A. I would also preferred USB 3 but it also work with USB 2.0