macOS High Sierra 10.13.1 some applications don't install/mount

Contributor III

I performed an erase and install of macOS High Sierra 10.13.1 on a Mid 2015 Retina MBP, from Internet Recovery. No migration or anything like that, installed work apps (AnyConnect, Office 2016 from the Macadmins portal) and then enrolled into our MDM (not Jamf).

I downloaded WebEx and Parallels from their respective sites, and when mounting the DMGs a popup stated 'no mountable file system'. I tried with High Sierra form the App Store and got the message: 'This copy of the Install macOS High Sierra application is damaged, and can‘t be used to install macOS.' I removed the InstallInfo.plist and while it mounted it errored out and did not complete the install.

I was able to re-apply the 10.13.1 installer via Internet Recovery but this did not resolve the issue.

Any other experiences with this? possible issue with system hardware/firmware?


Contributor III

Seems like something with the MDM, un-enrolled, restarted, and re-enrolled and its fine. We don't have any policies to restrict USB/DMG media, but seemed like that was what was prohibiting it as I can access the installers just fine now.

New Contributor

We've been having same issues.

We have Jamf 10, and tried with different OS versions (High Sierra, Sierra, even Yosemite). We tested with re-enrollment, un-enrollment, formatting disk. It's not consisted.

We are testing scenario in which all the packages should be deployed upon enrollment. We read logs, sometimes some packages get installed and some not. All packages have same trigger, so everything happens within 5 minutes. We have fails for random packages

This is the error: [packageName] could not be mounted (no mountable file systems)