MacOS Monterey Beta and Jamf Agent

jsmith10
New Contributor II

Hey Folks - Has anyone installed the MacOS Monterey beta and got the following error regarding the Jamf client?
f3ff1849fa45461081b731143bdc3b94

8ad137f554334fb09a979b8e7867ee9d

d7abd8557b8d497187f04db5ecef13ca

When you click on "Learn More..." you are taken to a site indicating that Python 2 isn't going to be supported much longer.

5 REPLIES 5

Cayde-6
Valued Contributor

Yep I’m sure jamf DEV guys are on it.

iJake
Valued Contributor

Please remember that any Apple Betas are technically under NDA and as such you should be careful what you post and where.

jsmith10
New Contributor II

Yikes, that's a point I hadn't even considered @iJake , i usually considered this group to be sort of "hand in hand" with Apple but its really not. Do you think I should take this down?

Cayde-6
Valued Contributor

I personally don’t see any offending material, I’ve certainly seen the same screenshots in the slack MacAdmins channels but that’s my opinion anyway.

sfiguet
New Contributor II

Hello. Is JamfPro Agent compatible with macOS Monterey fresh install ?

For me, with the beta 3, i have some profiles installed but not the jamf binary.

Our Jamfpro plateform is 10.30.3-t1624643096.

And you ?