NetSUS server username & password

New Contributor III

For some weird reason, I am not able to login to the netsus VM server anymore. Just won't accept the username & password anymore, the ones I thought were correct.
I am still able to login to the web application with the correct username & password and I am sure I had set these same credentials for server login as well.
I have also tried changing username & password for the shell user via the web application but still doesn't work.

Any help please? Thanks.


Valued Contributor II

You can log in via the browser, but not the shell? Are you trying to log in as shelluser?

New Contributor III

Additional Information as well. If you have not expanded the drive from the default 200GB, you will be unable to log into the web interface, even providing known valid credentials. The only way that you will be able to log into the web interface is to create additional free space.

For this reason I am abandoning the free appliance image and am in the process of converting to OS X server to perform the NetInstall and Software Updates. I don't feel it necessary to continually expand a volume because the appliance always downloads every patch from 2005.

New Contributor III

Yes I can login to the web browser. No issues there, I am still able to login to the web with a custom username & password (not webadmin or shelladmin) that I created when first setting up NetSUS.
But for some reason, just not able to login into the NetSUS VM anymore. I am sure it was the same username & password that I had set for the web login as well (Screenshot attached below).

And yes I have tried logging in as shelluser as well, still no luck?

The VM size was set to 300GB when I first installed it.

external image link

New Contributor III

Still having issues. Could someone help me out here please? Thanks.



Having the same issue

Contributor III

I just set up a fresh VM using the 3.0.1 .ova file in virtualbox and I can't do anything. It seems the only user that was created was shelluser. Using, webadmin, webadmin for a username and password just brings back an invalid login message. Anyone else experiencing this?

New Contributor

So I ran into this too and it's a bit confusing. First, you need to increase the size of the VM in the player. I'd recommend that you bump the VM's disk size to at least 300GB. Next, you need to add disk space inside of the actual VM (Ubuntu). This can be done 2 ways. Either by increasing the volume group & the logical volume that /srv/SUS/ resides in or (what I find easier) by creating a new virtual disk in the VM player and mounting it were the NetSUS stores it's updates at /srv/SUS/. Here is a pretty good guide to logical volume management (LVM).