NTLM authentication issue with NAS drive (Casper Distro) Casper no longer mounts distro point

New Contributor II

Hey All,

Our NAS EMC Isilon systems Casper share no longer works due to to the issue linked below after a recent windows server security update change. We are attempting to fix this however was wondering is there anyways i can code Casper web admin console file share read -write and read only accounts config to recognize username@domain.com or FQDNusername?

I tried to test this before modifying the file share GUI config on the Casper web console with serviceaccount@domain.com as a workaround with non domain joined local test account on mac using Casper remote or self service however this doesn't appear to work at all.

A recently security update has caused a compatibility issue with the Isilon for some machines not joined to the our domain. If people enter username@domain.com as the username they can authenticate. If they enter DOMAINusername they cannot.

This is related to a problem using NTLM with the Isilon that does not affect using Kerberos.

The problem appears on machines connecting to the Isilon that are:
• not joined to the domain; AND
• are a Mac OR
• it’s a Windows machine that does not have the WINS servers specified. If the WINS servers are specified the problem does not affect non-domain joined Windows machines.

See: https://support.microsoft.com/en-us/kb/3002657

Affected users should be advised to log in using their UPN as the username. If this fails and they are not on a Windows machine (where they can have the WINS servers specified) then to check their DNS can resolve the domain correctly, e.g. if they are not using central DNS.

Just thought id send this out if anyone else has this problem and may of fixed it...