Quarantine issue with VPP app - "Cwd.bundle cannot be opened"

New Contributor III


I'm having an issue with an app which is Downloaded from the Mac app store through VPP on Jamf. The app MSG viewer for Outlook creates files in /private/var/folders/.../T/.....Cwd.bundle. Several of the files that get created in this temporary folder are quarantined including Cwd.bundle. If the quarantine flag is removed from the Cwd.bundle file it works until next reboot when the files are removed.


I have tried working with the vendor but they believe it has something to do with 3rd party security software on our Macs. I though the problem might be related to translocation, but I don't see how that would be an issue with an app directly from the app store. If I download their software directly from their site the problem does not occur AND no files are written in /private/var/folders at all. 


I'm just looking for a solution. I've tried various profiles to allow apps from this vendor including using PPPC utility and allowing all but this does not resolve. Any suggestions appreciated.