Removed App Still Available from Apple?

khupp
New Contributor II

I just tried to put an App (Glogster) in Self Serve for Mobile Devices and found the notification in Jamf - "This app was removed from the App Store. It is no longer available for deployment. The app was automatically removed from Self Service."

I assumed there was a newer version of the App and went to ASM to purchase the new App. Once purchased I saw they were added to the same Glogster app making me suspect there is not new version.

I then when to my iPad app store and found the App there.

Any thoughts on why the app is available in ASM and the App store, but not Jamf?
6963feca23d84782bd2999bff34b6c7b

3 REPLIES 3

wkelly1
New Contributor II

We see this occasionally in our on-prem instance of Jamf Pro and it is fixed by a SQL command that support gave me a while back. I haven't tried this, but have you tried deleting the app from your instance and adding it back?

khupp
New Contributor II

That did it. Thank you!

TomBrandt
New Contributor II

Hello IT, did you try turning it off and back on again?? πŸ˜‰