Set default user shell to zsh via Jamf Directory Bindings?

dstranathan
Valued Contributor II

I have noticed that attempting to set the default user shell to zsh in the Jamf Directory Binding pane doesn't work.

Settings > Computer Management > Directory Bindings > User Experience > Default User Shell

New users still default to Bash on both Big Sur and Catalina.

Is this a known issue?

0 REPLIES 0