Since JSS 9.96 - unable to Recon if machine already in JSS (error wording)

shurkin18
Contributor II

Hi,

Since we updated to 9.96 (now on 9.97), if we try to run Recon on any machine which is already on JSS we are getting an error: "Recon failed to submit to the JSS. Downloading required CA Certificate(s)... There was an error. Error enrolling computer: Invalid Message - The message could not be parsed"

After we delete the machine from JSS - Recon app runs fine.

As much as it is a great way preventing duplicate machines on JSS, the error wording is very miss-leading... Is that something everyone is getting? Also, is there a way for the error wording to be corrected? Perhaps in the next JSS version?

0 REPLIES 0