Upgraded JSS to 9.9.2, can no longer self enroll

coreythomas
New Contributor III

Hi,

I upgraded my JSS to 9.9.2 and now I can no longer successfully enroll computers. The quickadd package downloads but during install it hangs on "Running package scripts". This is happening on freshly reimaged machines, multiple hardware types. Is there something I can look at to troubleshoot what's going wrong?

1 REPLY 1

coreythomas
New Contributor III

Nevermind. I found the issue. I downloaded and installed the "active directory OU" extension attribute here and it was hanging because the device wasn't in AD. I'll work on updating that script for better error handling. πŸ™‚