VPP Invitation via email - User was retired

New Contributor III

I'm having issues with my VPP invite in Casper ending up with a status of User was retired.

Steps involved:
-I have sent myself a VPP invite via email and accepted through app store (i don't care for the fact that I have to authenticate with Casper prior to doing so, other mdm solutions don't).
-Apps get downloaded that I've assigned to me in Casper
-A few minutes later, I get an notification saying that the apps are no longer associated with my Apple ID.
-I then look at casper and the status under VPP Invite Usages says that the "user was retired".
-Then a few minutes later the status will say "Invitation Sent."


New Contributor

I'm having a similar problem, I have 3 users in Casper and not one of them can get enrolled. I tried to enroll via Prompt, Sometimes I can get it to say "Organization can now assign apps and books to you" but the apps I assign never get pushed down. Acceptance says 0%

I tried e-mail as well. Same Message "Can now Assign Apps" Acceptance 0%. User was Retired.