WiFi configuration profile (SCEP) failing to install on 2 of my devices

New Contributor II


We signed up for a cloud RADIUS solution for our WiFi auth through portnox.com, and then set up the environment to use SCEP and push out these profiles to our MacBooks.  

Everything worked great and successfully pushed to most all of my devices (and the WiFi works great for them) however two of my devices keep throwing this very unhelpful error, and I can't for the life of me figure out what's causing it. 

It feels like the issue is at the device itself, however there is nothing special about either of these devices compared to the others (same profiles, same polices, etc. same OS version (Ventura).    

The error simply says "Unable to obtain certificate from SCEP server at "scep-eus.portnox.com".   <InternalError:1>.   

These devices are connected to the same network environment as the others, so it's nothing related to the corporate firewall blocking access, and they have the same issues when they take their laptops home.    One of the users is on the latest release (13.5.2) but so are others that it worked fine for, the other user is on 13.5 (but again, a differnet users on that version worked fine).     

PortNox.com was unable to identify anything on their end as the logs indicate the device never connects to the server successfully.     

Has anyone else seen this error before and can point me in a direction to look on the device itself?


New Contributor II

FYI, this can be closed.  Even though the devices were communicating fine in all other aspects with Jamf, (software push, inventory, check-in, etc.) re-enrolling the devices kicked the profile install lose and it installed successfully on both devices.