Jamf Connect - macOS

New Contributor

Hello -

Our organization recently purchased Jamf Connect for our macOS devices to manage SSO and the local accounts/their roles.

I have this being pushed to the devices through Microsoft Endpoint. It worked the first couple times, but seems to be causing an issue now.

I have the macOS devices to automatically be picked up upon azure registration to a dynamic group, that the Jamf Connect software and mobileconfig files push through.

During the macOS setup we get to the local admin account creation. Previously, if we let it sit at this screen for a bit then restart the device through endpoint, it would pull up the Jamf Connect login page to authenticate with azure.

Whenever we restart it now, the mac devices fall into a bootloop and the only way to fix it, is by erasing the drive and reinstalling the OS.

Has anyone run into this issue? Am I able to skip the local admin account creation step?

We had an implementation session with a Jamf consultant, but he seemed to be more of a sales guy than an engineer. We just followed the documentation step by step, and it worked until a few days later. No changes.

Any help would be appreciated!