10.41.0 broke icon uploads?

Honored Contributor

Our jamfcloud instance was updated over the weekend to 10.41.0. This morning I created a new policy and tried to upload an icon for self service, but when I click Upload icon > Choose File > pick the icon > Click Upload, the entire page for that policy reloads and it doesn't actually upload anything. I've tried a dozen times with different .png files (all created using known good methods and tools I've used a hundred times before). If it makes a difference, we do have Cloud Services Connection enabled.

Is anyone else experiencing this after updating to 10.41.0?


Contributor II

Hey @AVmcclint .  I just created a test icon upload policy and did not experience what you are seeing.  

Valued Contributor

After we updated to 10.41 we had to get a web filter adjusted because we could not upload icons. I am not sure if that was 10.41 related, but may be something to look in to. We were getting a specific error though and our security team is constantly screwing with the network traffic rules.


We have the issue that some self service policies lost their icons but the problem exists before the upgrade.

New Contributor III

similar situation with our upgrade, lost a lot of old icons and had some blank icons within our self service policies.