AD Binding Issues in DeployStudio 1.6.14??

New Contributor III

Hi, has anyone else faced this issue? New 1.6.14 does all the job except binding Mac to AD. I am sure the password entered in workflow is correct still it gives error -
Initially, I get error that credentials are invalid.
it tries for 5 attempts, and then:
dsconfigad: Credential verification failed because account is expired (5302)
And it locks out the account after 5 attempts and starts giving me the error 5302.

This means the password entered is not working, or DS is taking it incorrect after upgrade, before upgrade it was working all well.
The same password works when I get it unlocked and try to bind a Mac manually to the same OU. This password has been entered there since quite few years. I also tried to reenter the password in the workflow to ensure it is correct. But no luck...
Any suggestion?


Release Candidate Programs Tester

@cindySingh @timsutton posted an issue over at the DS Forum

New Contributor II

Exactly right @bentoms Pushing it back to 1.6.12 fixed it for me. Try in your setup @cindySingh

New Contributor

Experiencing the same issue. Upgraded DeployStudio to v1.6.14 (150502) last night and today AD bind reporting credential errors. I know the account is fine and the password is ok as I can log in to a computer using the credentials. This appears then to be a DeployStudio issue. I am rolling it back to previous version.

Valued Contributor

They just released a new version today that fixes this issue.

Release Candidate Programs Tester

Yup 1.6.15

New Contributor

Anyone care to test it. :-) I rolled back this morning to v1.6.13 and am not prepared to do it all over again unless I know it works.

New Contributor

Hooray! 1.6.15 update fixed the AD binding issue from 1.6.14 for us.
The DC it was trying to contact was not our local DC (wrong IP address logged at post-install window), therefore the credentials were not accepted.

New Contributor

I concur. Upgraded to v1.6.15 then tested and now working fine.