Adobe CS 5 After Effects not playing nice with others...


I have been pulling my hair out for weeks about this and am hoping someone here has an answer. I have a lab that needs a mix of CS 5 and CS 6 applications and have been able to get most things working except for Adobe After Effects CS 5. I tried using AAMEE 2.2 originally which just failed out after reaching 97.5%. I tried many suggestions listed here to no avail.

I am now trying to create a package of After Effects via the package manifest downloaded from this site and used in conjunction with Composer. The package will actually deploy to a vanilla install without failing (more than AAMEE ever got). But once I introduce CS 6 into the mix everything breaks with licensing and I have to re-serialize the CS 6 products manually. Anyone have a solution to this so that I can remotely install these applications to the lab without worry of breaking things?

P.S. The application load is: Adobe Creative Suite 5 Flash & Fireworks, Adobe CS 5 After Effects, Adobe CS 6 Design Standard.



Esteemed Contributor III

Have you posted to the AAMEE enterprise deployment forum? Adobe engineers are fairly responsive there: