Composer taking Snapshot after Startup

New Contributor III

Hi @all,

i have a little problem with Composer. After open the App it takes a Snapshot and I can't cancel it. If I force quite the App and start it again, it'll do the same. Anyone who has the same problem?


New Contributor III

This is a known issue to the Product Development team and has a case number (PI-005709)

A few other issues in addition to the Snapshot problem is that the Exclusion List is blank rather than populated with the default locations to ignore.

I was advised to revert back to using Composer v10.0 as it is the last known working version of Composer.

All the other Jamf Pro apps can run at latest versions with no issue.

New Contributor III

Thank you @rossmclaren


Hi @m.schilling

I was having the same issue initially, but after going through the solution found here my issue has been resolved! hope this helps


New Contributor III

@m.schilling Have you tried trashing the Composer preferences? This worked for me

New Contributor

I'm having this problem on 10.29, had it on 10.26 too. Anyone know of a better version that doesn't hang?