Configuration Profile for Time Machine


I am looking to implement a Time Machine server (10.9) for a few users. The clients currently run 10.8, but will soon run 10.9.

Initially, manually configuring a client to connect to the Time Machine server was fine.

However, when I attempted to use a Configuration Profile within CasperSuite 9.25 to force use of the Time Machine, it was a failure. The client's Time Machine menu simply indicates that Time Machine is not configured.

Has anyone seen a decent tutorial specifically on Configuration Profiles for Time Machine. Or, anyone have experiences that they wish to share?


New Contributor III

I second this request - anybody figure out how to get this working?

We have an AFP share with Guest read/write access allowed, but similar to above, the client shows as Time Machine not being configured when the profile is pushed to it.


Watch out for the "disk image in use" errors in using TimeMachine over the network.

New Contributor

I also have this issue with our configuration profile. The profile is pushed but no backups are being performed, and the Time Machine menu says it is not configured.

New Contributor III

@dmohs Hi dmohs
Have you solved the problem ?


@kenho794. Negative, I was unable to find a solution.

As an interim workaround, we manually configured each and every client computer.

I would love to see this issue resolved.

New Contributor III

@dmohs I also meet the same problem. I believe your mac was not join in the AD, without the auth so the mac can't communicate with the timemachine server.
I also post the discuss.

Contributor II

An old thread but still the same issue....

Using Casper 9.82 and OS X 10.10.5

TimeMachine destination is configured and also an exclusion . But still no auto backups.. On the client it states that TimeMachine is not configured.

Hmm, this is strange... out of the blue it starts.....