CrashPlan Locked?

New Contributor

We ran into a user today who's CrashPlan was showing n/a in JSS, after he reported that he noticed his CrashPlan was not backing up.

We manually uninstalled the application as an admin, and then tried to manually push the application back down through Terminal however this process failed.

This process was followed:

Open the Finder.
Press Command-Shift-G
A dialog box appears: Go to the folder.
Paste this text into the dialog box:
Installed for everyone: /Library/Application Support/CrashPlan/
Installed per user: ~/Library/Application Support/CrashPlan/
Click Go.
Double-click Uninstall.
Follow the prompts to complete the uninstall process.

After doing so we noticed the application did not uninstall, so we went into the actual applications folder and noticed that the app was still there. We tried to drag and drop it to the trash can where we received the message that the item was locked and could not be removed.

This is a problem because the user is backing everything up to CrashPlan.



New Contributor III

Look at the flags on the folder and you should notice that they changed. Running a "chflags -R nouchg /Applications/
chflags -R noschg /Applications/" should let you delete the folder.