Dazed and Confused

New Contributor

Hey Folks. I am a total newbie in Apple and JAMF. I just started working at my position a few days ago and never even heard of Casper Suite prior to that. I will be obviously educating my self on it, but in the mean time, perhaps someone can give me some pointers to where I should start digging. Appreciate it in advance.

So I tried to image a Mac and didn't work as expected. I used the local distribution point and the imaged deployed quickly and everything looked good. I logged in and it was added to AD, some software was installed, but a number of applications were not installed. I tried again, same result. I thought may be there is a problem with the local distribution point and I am not versed enough to understand it, so I tried imaging it for the main server at HQ, using their image for their site. Same result, added to AD, some apps installed, a number of them were not.

What might be causing this? PS. The engineer at HQ imaged a Mac yesterday and all went as expected. No issues at all.

Thank you,


New Contributor

A good place to start are the videos available at http://www.jamf.com/resources/ along with the online Jamf 100 course: https://www.jamf.com/training/100/

Welcome to JamfNation!

New Contributor II

Also helpful are the logs on client machines...



Logs sir, logs..8748485edbe54674aaf40f5b220f3e0b