Disable Guided Access?

New Contributor

is there a possibility to disable the Guided access? The students are frequently setting codes, which is very annoying...


New Contributor II

Hi Ekiem,

I know some time has past since you asked this question, but I have just come across this issue myself today, very annoying!

After trolling through the forums and not finding the answer I was after, I decided to try a few things and low and behold I have had some success.
This is what I did;
I first sent out commands for "Clear Passcode" and "Clear Screen Time Passcode", I don't think these had anything to do with my success, but this is what I did first!
I next placed the iPad in "Lost Mode".
at this point the iPad still wouldn't respond to the Home button being pressed and I was feeling a little deflated, however after trying for another 10 minutes or so online trying to find 'THE' answer.... I decided to remove "Lost Mode".
This seemed to do the trick, the usual Lost Mode removed screen faced me and after pressing the Home button, viola, one iPad no longer in Guided Access Mode!!

This may not be able to help you after 10 months of posting, but hopefully if others have this problem and find this post it will work for you too.


That helped me! Thanks for your insight.

New Contributor II

No problem Jordan, if what I did and have shared has helped at least one other, then I'm happy πŸ™‚

New Contributor

This worked great, thank you.

New Contributor II

No worries JWay πŸ‘

I issued a clear password command then restarted the device and then that fixed it

New Contributor

I have discovered that you can create a configuration profile that only has a "Single App Mode" payload with the settings included in the photo below (none of the check boxes are marked). When scoping this config profile to the student, it bumped them out of the app they were locked in, and said "Guided Access app unavailable. Please contact your administrator." I then removed the student from the config profile's scope, and saved after "distributing to all". From what I can tell, the turns off guided access in the Settings app without needing to know the password.

Screen Shot 2022-01-20 at 10.08.19 AM.png

New Contributor

How can we just Remove (disable the option itself to enable/disable) Guided Access?


New Contributor

This worked for me to setting Lost mode, then canceling the lost mode! Thank you for the tip!