Failed to create activation request - after changing password

Contributor II

Hello everyone,
Earlier today I was helping a colleague at work who couldn't login on a M1 Mac. After Googling a bit I started in recovery mode, opened the Terminal and typed resetpassword. After changing the password and reboot it wanted to activate - after a while we got "Failed to create activation request".

I Googled some more and now I have removed the Mac from my colleagues Apple ID but we still get the same error. Does anyone know what's best to do next? Is it possible to save the data in any way?


Esteemed Contributor II

@jonros Does your corporate network perform any SSL inspection on traffic going through your firewall? If so that may be interfering with communication between that Mac and Apple's activation servers. This is the document that lists all of Apple severs that need to be exempted from SSL inspection:

@sdagley I checked with Mac colleagues who works with network and firewall and they told me everything should be ok. I even connected to my private phone as Wi-Fi but it didn't help.

Esteemed Contributor II

@jonros Might be time to consult AppleCare on that Mac but you might try doing a DFU restore on it first:

@sdagley Doesn't that erase all the data?

A DFU restore would erase all data. It would put it back to the shipping out of the box OS.

Something we really want to avoid in this case if possible. Just have to contact Apple support then. Years of work is on the drive.

Esteemed Contributor II

@jonros Have you tried booting that Mac into Target Disk Mode:

That you've reset the password might prevent that from working, and if you have FileVault enabled the odds of being able to recover anything from that drive are low.

Did u ever find a solution to this? I am having the same issue. Many important files I need.

Only thing was to erase the hard drive and reinstall macOS and loose all the data. Visited Apple Store and they couldn't solve it any other way either. :( 

New Contributor III

Just had a user with this problem.

The bad part is that the machine is not able to reach target disk mode or any mode to export the data (with our without FV).

In my case this was caused by a bug in Sonoma 14.1.2 on MacBooks when the battery is drained out.


New Contributor III

What I suspected, Apple Enterprise Support just confirmed that the issue was caused by Sonoma 14.1.2 on a MacBook when the battery is drained (user does not connect it to power before it gets to 5% or less).

The date and time on the computer changes to 11 months back from today and the recovery is not able to proceed any further.


Notify your MacBook users to not upgrade to 14.1.2 and upgrade directly to 14.2.1.


Cesar Pineda