Google Chrome Error 5 Extra 0

jlfleet
New Contributor II

I have a problem with a few users (SVP's) who are getting the error message when checking to see if chrome is updated. They go to about chrome and the error shows below.  We have uninstalled chrome multiple times, I've tried looking up this error message no info found on it, I've put in support tickets unfortunately nothing has worked, I've manually pushed out chrome via a policy and the error still appears I'm now doing the Mac apps the device is up to date but this error message still appears, even when the user was 5 versions behind last year this message appeared.  HELP!!   

jlfleet_0-1709562580990.png

 

 

7 REPLIES 7

rpayne
Contributor II

Are you deploying via Mac Apps?

jlfleet
New Contributor II

Yes, chrome is up to date but need to find out the root cause of this error message and resolve. 

I ask because we were deploying Chrome via Mac Apps (including the provided config profiles) and were seeing the same thing. We then set the deployment status to off and had a user quit the application and relaunch. The error was no longer present.

jlfleet
New Contributor II

This issue has been happening since the upgrade to Sonoma, I stopped the mac apps deployment all together and still received that error message. I was manually pushing out google every week and that was just too tiresome so I tried the mac apps again, but you can choose automatic or manual, manual seems to work for me.  Just need to get this error message to go away. 

We're seeing the same error on Airs that are running Monterey.

vantive
New Contributor III

Been seeing this for a while too. 

vantive
New Contributor III

Also seeing this with Edge BTW.