Jamf iPad Config failure

New Contributor

We are trying to set up 34 iPads we have a smart mobile device group that has all the devices within it and the config is set to use that list. However they all all getting an error saying "The data couldn't be read it isn't in the correct format" I tried looking it up but we can't really find anything on what could be causing the issue


New Contributor II

I'm having the same error message on any new Profile I'm making for the iPads' Home Screen Layout.

New Contributor

Having this issue as well for a new configuration profile.

New Contributor

I worked with an Apple Engineer to find the following solution. Log out of your profile on the Mac that you are using configurator on. Log in as the Guest User. open configurator and create a blueprint as guest. Log out of guest deleting data. Log into your main profile again. Configurator should work now.

New Contributor

I was getting this error using hosted version of Jamf Pro, and realised I'd deployed a lock screen foot note with & signs instead of the word which it couldn't push out in deployment. All & symbols removed and profile deploys again.