Macbook's not checking in

user-ZaAuIlLBKB
New Contributor

Hi

We have a bunch of macbooks we want to enrol into JAMF just to manage updates and software etc.

I've manually enrolled them through the URL for JAMF Cloud, all seems well, and downloaded the profile and installed, i can see them in JAMF but they don't seem to be checking in or fully in JAMF?

any suggestions

5da1e6cb703c4f1ab596e17c27943db5

3 REPLIES 3

emily
Valued Contributor III

Hey there, it looks like the Mac you're using as an example is not managed. The key line here is where it says Managed: Unmanaged. You'll want to double-check your enrollment settings to make sure Macs are enrolled as managed during user-initiated enrollment.

Jamf Pro Administrators Guide: User-initiated enrollment

user-ZaAuIlLBKB
New Contributor

Have tried checking our User-initiated enrollment settings, and seems to be correct, tried enrolling a different mac and it's working fine, self service appears and is managed in JAMF, but when trying to re-enrol the other macs, comes up with the same thing as the screenshot

junjishimazaki
Contributor II

In the Mac's record, do you see any failed management commands/policies or missing profiles?