Menu bar disappears, and cannot type or select apps.

sdunbar
Contributor

We are having an odd issue on a couple of our macs (both iMac and MacBook).

The menu bar disappears, and you then cannot type, you can see apps in Applications but not select them, you can get Spotlight up but you cannot type into it. Not happening to many but quite an odd issue with no pattern that I can discern.

Having Googled it and tried the suggestions of Disk 1st Aid and starting in Safe Mode, neither worked. Also tried reinstall of the OS which worked for a while but the issue came back. Tried user profile removal and then adding back in which seemed to work for a few weeks but the issue has just returned for the same user. 

So wondering if anybody else has had this issue, and has anyone got any solution/suggestions?

Many thanks

2 REPLIES 2

dmccluskey
New Contributor III

yes we have seen this on 2017 and 2018 models only, when they update from 12.x to .2. .3 or .4

other years seem fine

i have apple case 101725762862 open if you need to reference it.

MicrosoftTeams-image.jpg

 

 

sdunbar
Contributor

I have found that logging out with key combo Cmd + Shift + Q and then logging back in clears the issue. 

Still not found the route cause though.