Netbooting with NetSUS and running into Kernel Panic.

vobizzy
New Contributor III

Hello Everyone!

I wanted to incorporate NetSUS into out current Casper infrastructure. I got the NetSuS appliance up and running on one of my prototype servers and it's on the same network as the test client. I am able to choose the image during boot picker but when it loads up it ends up Kernel Panicing. When using the same image and serving it off of the OSX server it works perfectly. What am I doing wrong?

Info:
Using AutoDMG to build the clean image off of the installer (10.10.5)

Used AutoCasperNBI to build the NBI with the follow options on:
"Will be served from NetSUS or BSDPy"
"Will ber served from more than one server"
"Serve image over NFS"
also made one for HTTP

Virtual Box is my software of choice
Subnets are set correctly with 255.255.255.0 and 255.255.252.0

thank you in advance!

1 ACCEPTED SOLUTION

vobizzy
New Contributor III

Nevermind. Found the problem. I tried building from the AutoDMG image with SIU and it works perfectly!

View solution in original post

3 REPLIES 3

vobizzy
New Contributor III

Nevermind. Found the problem. I tried building from the AutoDMG image with SIU and it works perfectly!

bentoms
Esteemed Contributor
Esteemed Contributor

@vobizzy Hmm.. I've got NetSUS booting ACNBI NBI's fine. Did the NBI have spaces in the name?

vobizzy
New Contributor III

No spaces in the name. I tested known working nbi's with the NetSUS and it kernel panic'd. It works perfectly fine on the mac servers (10.10 and 10.11).