[OT] ARD 3.8 crashing on 10.10.2?

jwojda
Valued Contributor II

Anybody having problems with ARD 3.8 on 10.10.2?
Mine keeps freezing on launch and can only force quit.

I formatted and reloaded from scratch and it worked for about 2 days and then started freezing again.

3 REPLIES 3

themacallan
New Contributor III

No issues here. ARD 3.8/10.10.2 with ARD open all day, connecting to many different VPNs throughout. I only have about 40 scanners/groups set up and I do NOT use it as a task server. To confirm, you erased your Mac and started with an empty ARD? Do you recall installing any other software around the 2-day mark that might be interfering? When it freezes, nothing useful in the logs?

jreinstedler
New Contributor III

I would check your available updates - a patch to 3.8.2 (bizarrely titled 3.8.2 v1.1) just dropped early this morning. Seems to have fixed some of the issues we were seeing here...

dstranathan
Valued Contributor II

I have seen this issue with the ARD 3.8 Admin app as well. Its happening on a 2014 MacBook Air running 10.10.2 (14C109). Reboot fixed it for me.