Replicate File Share Distribution Point

felfelit
New Contributor

Additionally to our Cloud Distribution Point I wanted to add a File Share Distribution Point that can be used when users are in the office.

I can add the SMB Share manually in Finder without any issues (using both the write and read account created specifically for that) but when I try to replicate in JAMF Admin it always fails:
-- Replicating to distribution point smb://10.10.11.51/jamfshare 25.11.20 07:50 --
2020-11-25 07:50:30: Comparing files based on checksum
2020-11-25 07:50:30: Mounting smb://10.10.11.51/jamfshare...
2020-11-25 07:50:35: ERROR: The distribution point could not be mounted. The replication operation will stop
2020-11-25 07:50:35: Finished.

I have also tried with port 445 and tried several settings for the Workgroup or Domain setting (the two accounts are local accounts) but I don't seem to be able to connect using JAMF Admin.

Has anyone else experienced this? Am I missing something?

Many thanks for your feedbacks!
8e3592be8c6247cabf23b74c888f0c22

0 REPLIES 0