Self Service hanging on login for AD Users

New Contributor II

Trying to find out if anyone else has had this problem.
Our laptops are running 10.10.5 and we are on JSS version 9.8.1.

This morning a large portion of our users who all use AD accounts could not login to Self Service. When they would type in their credentials Self Service would just hang and screen would not change. If the Self Service was refreshed the window would turn white and then would not change at all.

Steps we have taken so far.
We ran a test with JSS to see if it was still talking to our AD server in System Settings>LDAP Servers>Server>Test
Our JSS server was still able to communicate with our AD server. We could see a new account that was made moments before.
We rebooted our JSS server in hope that it would fix the issue, no change.
We then rebooted our AD server and again no change.
We disabled the Bottle Rocket proxy settings on a test machine and still no change.

Accounts that are JSS users are able to login to Self Service just fine i.e. our department management accounts.
A new AD account that was just created was able to login to Self Service.

All machines that we are working on have been fixed after the 9.8 update broke management. We know that Self Service had worked just fine last week during a test for state testing.


New Contributor II

We looked into this a bit more. Our investigations show that if there are VPP invite(s) available to the user self service is blank. When we delete all of the invites in the "Usage" page of JSS the user can then use self service again.