Self Service login uncheck

alessio_tedesco
New Contributor III

Hi,
is anyone having troubles with the checkmark "Enable Self Service User Login"? We tried several times to uncheck it but looks like that it keep self re-enabling every time.
It is frustrating.
e3506faf6425493691949ecefd4db8fd

1 ACCEPTED SOLUTION

erichughes
Contributor II

From Jamf support about a month ago:

"This is currently an issue we are tracking under PI-008997, where Self Service logins cannot be disabled for macOS. The fix for that issue is currently planned in Jamf Pro 10.27, so unfortunately we will need to wait for that version to be able to change that setting again."

Here's to hoping that happens sooner than later.

View solution in original post

4 REPLIES 4

thefaded
New Contributor II

I am also having this problem.

erichughes
Contributor II

From Jamf support about a month ago:

"This is currently an issue we are tracking under PI-008997, where Self Service logins cannot be disabled for macOS. The fix for that issue is currently planned in Jamf Pro 10.27, so unfortunately we will need to wait for that version to be able to change that setting again."

Here's to hoping that happens sooner than later.

View solution in original post

sdamiano
Contributor

I have had this issue for a few months and today I finally submitted a ticket for it. Ironically, I now see this thread.

petestanley
New Contributor III

Have always had this issue. Thanks for pointing out it's supposed to be fixed in 10.27 @erichughes.