SEP 14.3 - Kernel extensions need authorization - Big Sur

Jeffery_Anderso
Contributor

I have followed Symantec's documentation for creating the configuration profiles to allow all the required system extensions, PPPC, kernel extensions, and content filter. It is working as expected for Catalina, but not on Big Sur, I'm getting the message in SEP "Kernel extensions need authorization". What am I missing in Big Sur?

1 REPLY 1

Victor_Barrera
New Contributor II
New Contributor II

The first official release of SEP for Big Sur is 14.3 RU1, and you do not need the kernel extension Payload for that version.
Just delete it !