Sophos 9.6.0 Sharing account


Hey Guys!

I had just noticed that when Sophos 9.6.0 gets installed on an end user machine , an account shows up as "SophosEndpoint" as a Sharing only account in the Users & Groups on System Preferences.

If this account gets removed, Sophos "on-access scanner" turns off. If you enable it back on, then the account gets recreated ? This just started happening, was wondering for those who have Sophos see the same issue ? I'm wondering if it has to do with the installer but this just started to appear as of last week. I have tried to pull the installer from Sophos server and it is indeed doing the same thing



Contributor III

There is usually a "Sophos Endpoint" service account that is created, but it is usually a hidden account...
Haven't seen that issue on 9.5.4 (yet).

New Contributor III

Have not see this issue myself - we're on the "Recommended" release track which means 9.5.4 is the supported/recommended version for deployment. 9.6.0 is on the "Preview" track and is recommended for testing only... this issue could be something that will be worked out before 9.6.x is released to all customers.

Release schedule here:


It's weird because we have been using 9.6.0 since it was released in November/December and our environment hasn't changed . I'll keep an eye on that to see if and when updates get released ! thanks guys!