Supervised AppleTV stuck in Conference Room mode...

mm13
New Contributor II

Hey everyone!

Just got a fleet of AppleTVs in; ran it through PreStage and scoped a Configuration Profile that featured a Conference Room Display message.

Everything worked fine; we figured out that we wanted actual access to the rest of the AppleTV and changed the Configuration Profile.

The profile is hitting the device (as we can see it renames), but it does not get out of Conference Room mode. Restarts don't seem to work, and I'm pulling my hair out thinking about this-- since nothing in the config profile mentions Conference Room mode anymore.

Any help would be appreciated.

3 REPLIES 3

rpayne
Contributor II

I'm having the same issue. Did you resolve this?

tdilossi
Contributor

Have you tried wiping the device through itunes? We had a few we had to do this with.

nmangogna
New Contributor

Hello All, Just wanted to touch base on this issue as I have recently run into this with the 4k Devices that do not have a USB Port to factory reset. I contacted Apple and was told the only solution was to open a case, send it to them, and repair it at a cost. THIS IS NOT THE CASE. In some research through other forums, I have read that power cycling the device using the Power cord approx 5-6 times will prompt a screen stating that your device appears to be experiencing an error. It asks if you would like to reset all settings. This allows you to factory reset the device. The Cost from Apple was $169.40 to repair. A replacement device costs $179. This technique to reset the device not only saved money for my organization but also prevented a perfectly good device from being thrown out because it was believed to be bricked.


Hope this helps anyone who may come across this.