Unable to Package with our JamCloud Server Down?

eargueta
New Contributor III

We are running into this issue that we can't package with an error, unless something went, checking status if something is down. 

 

Screen Shot 2022-05-05 at 7.52.55 AM.png

1 ACCEPTED SOLUTION

eargueta
New Contributor III

This issue been resolved for east and west servers cloud. done. 

 

View solution in original post

14 REPLIES 14

AVmcclint
Honored Contributor

WHEW! I'm glad I'm not the only one having this problem this morning!   https://status.jamf.com doesn't indicate anything wrong but there is definitely something going on.

eargueta
New Contributor III
Yea , we kept trying and didn’t see anything so checking if anyone else having similar issue. Submitted a case ticket to see what they say.

npynenberg
New Contributor III

Same here! 

kconley
New Contributor

Seeing issues here too.

dp3059
New Contributor

We are experiencing the same issues on our end for our Cloud Instance

eargueta
New Contributor III

Looks like it just got posted. 

https://status.jamf.com/ 

Screen Shot 2022-05-05 at 9.04.47 AM.png

eargueta
New Contributor III

This issue been resolved for east and west servers cloud. done. 

 

catesr
Contributor

Down again. Twice in 2 days? Really?

eargueta
New Contributor III

You are correct Sir, we having issues again today. Great...

Screen Shot 2022-05-06 at 10.20.18 AM.png

eargueta
New Contributor III

I been able to package today so far not sure if down again. Going to test here. 

 

I can't install anything from SS. I also received an email about 5 minutes ago stating there was an incident.

eargueta
New Contributor III

I know this had to be recent because I was able to upload a package this morning around 9:30ish EST. Same issue as yesterday. 

Screen Shot 2022-05-06 at 10.26.53 AM.png

AVmcclint
Honored Contributor

I just noticed a TON of policies failing this morning with various errors about the packages not downloading successfully.

AVmcclint
Honored Contributor

as of 12:15pm EDT the status site says it's fixed, but they're monitoring it. I'm still getting tons of failures on package downloads. I think they are mostly 1001 and 504 errors