Unable to upload packages to Jamf Cloud

Not applicable

Both yesterday and today I have been unable to upload packages to Jamf Cloud. The packages in question range in size from 600MB - 1.5GB. I keep getting either being stuck at 99% or error message "This Service is temporarily unavailable".


New Contributor

I'm having this issue (minus the error message) as well. Currently (trying) to upload a 1.47GB package and its hanging at 99%.
Can anyone report on whether this is an ongoing issue?


New Contributor III

I'm also having this issue minus the error message. I've tried uploading through Safari, Chrome on my Mac and Jamf Admin. I've also tried uploading using a W10 using Chrome all attempts fail. Jamf Admin gives an error 504. My users are also having issues installing currently uploaded packages from Self Service as well which may be a coincidence. This is all on Cloud.


Seems like this is still an issue. Looking at migrating to Jamf Cloud but still seeing this issue in a trial instance.

New Contributor

I am having a different error today, but I am also unable to upload to the cloud DP. I tried de-selecting the cloud DP and now I am unable to select it again.


New Contributor

I am having this same issue. Unable to upload a 22 MB file. It stops at 100% and never successfully completes the upload. A test of the connection to the Jamf Cloud Distribution point returned an Error (!), but no messaging. Now I simply get the message "Unable to communicate with JAMF Cloud". Has anyone found a resolution for this?