Block macOS Catalina for Enrollment

Enexis
New Contributor

Hi,

Is it possible to Block macOS Catalina for Enrollment in Jamf Pro?
All the Macbooks that we have, still exist on macOS Big Sur 11.3 or higher.
We will allow only macOS Big Sur for new enrollement
Can someone help me with this question?

1 REPLY 1

jtrant
Valued Contributor

You can't prevent enrollment based on OS version, but you can exclude Catalina from your deployment policies or display a notification to the user (using osascript or Jamf Helper) letting them know that the OS is not supported. I do both.