User accounts not getting secureToken upon login

New Contributor II

It was my understanding that when bootstrap token is escrowed to jamf, users will get a secureToken upon first login. Is this wrong to begin with? 

I created a new admin user via Jamf policy, and then used it to log on to the machine (physically, note remote so to speak). It is not getting a secureToken. Jamf says the bootstrap token is escrowed. Computer as well:

sudo profiles status -type bootstraptoken
profiles: Bootstrap Token supported on server: YES
profiles: Bootstrap Token escrowed to server: YES

Am i missing something? Tried creating a new user from system settings (although with the user created by policy). Same result.

The mac is an MBP M2 with 13.4. We're running Jamf cloud 10.46.1-t1683911857



Esteemed Contributor

@elazer My org doesn't utilize additional admin accounts, but my reading of matches your expectation that additional admin accounts will get a secure token by virtue of having the bootstrap token escrowed in Jamf Pro.