VPNAgentd and Enterprise Connect aren't friends yet

Contributor II

Greetings everyone. Looking to the community to see if anyone has seen this one before. I'm working through our build process for M1's and have this nagging message about the Cisco AnyConnect agent-d (I'm assuming d for daemon) wanting to control Enterprise Connect. I've pushed a PPPC profile where I've authorized them both in the same profile, but still didn't help.

This is the kind of stuff that keeps me at work for hours, but I'm hoping someone has seen this before and knows how to solve. I feel like it should be easy, but I'm not finding anything written on how to fix. b8ceb2fe9a37418db1ca99321875577e

Thanks in advance.


New Contributor II

I am also having the same problem and unsure how to resolve it.

New Contributor II

Let me provide additional information. I am currently upgrading to 4.10.00093 on Catalina and tried using these PPPC settings and still get the Popup message from the OP message. I made sure the Config Profile was loaded onto the Mac before running the upgrade. Does anyone have any other ideas?


Here is what fixed this for me...Here is what fixed this for me...