Weird printer policy error

mpittcasd
New Contributor III

I have one computer that is giving me the following message when trying to run a printer policy:

[STEP 1 of 4]
Executing Policy Xerox Centralized Print Queue
[STEP 2 of 4]
Mapping Printer Xerox Centralized Printing...
CUPS error 1030: No such file or directory
[STEP 3 of 4]
[STEP 4 of 4]

This policy works on other computers, and I've tried removing the management from the computer in question and re-enrolling it with Casper Remote, but I still get the error. I tried googling and searching JN but I couldn't really find it pertaining to just Macs or Casper. Has anyone else come across this error in their JSS logs?

3 REPLIES 3

davidacland
Honored Contributor II
Honored Contributor II

I haven't seen that error but it sounds like missing drivers/ppd

mpittcasd
New Contributor III

I think this one I set with the generic driver because we use Ysoft on our copiers. Is ppd something I can copy from one of the working computers?

acordero
New Contributor

I am running into this issue with some of the computers in my environment. The only resolution I have been able to find is disabling SIP. I am still looking into other ways to tackle this.