What to do when even ethernet connection will not disable Lost iPad mode?

mmainccs
New Contributor II

So, I have a student iPad in Lost Mode. I did not send a Clear Passcode command before sending Enable Lost Mode, and the iPad has been restarted severing and locking out a wifi connection. I have tried repeatedly to use an Apple USB 3 Camera Adapter, an Apple USB to Ethernet Adapter, and power from an Apple Sync cable connected to a 10W wall plug, but my Disable Lost Mode command will not go through.

I have confirmed that all of adapters are working correctly, and that the iPad in Lost Mode is showing up on my network (when I plug in the adapters to the iPad, I can see its IP address change to the one associated with the adapter, and I can ping it). I have also tried a second set of adapters (which I also know are fully functional). I have also tried sending Clear Passcode, Update Inventory, and Blank Push commands before and after Disable Lost Mode. And, I have tried restarting the iPad with the adapters plugged in and restarting the iPad and then plugging in the adapters. And, my restarts have involved both powering it off with the slider and hard resets.

Anyone have any suggestions about how to get this iPad unlocked with our having to do a DFU Recovery? I would greatly appreciate your suggestions. Thank you!

4 REPLIES 4

mmainccs
New Contributor II

I had intended to include that the iPad is an iPad with Retina Display (iPad 4), and that it is running iOS 10.0.2. I previously pushed a wallpaper change (lock and home screen) to this iPad and others in my iOS 10.0.2 student Smart Group. The idea with the wall paper was to force students to run the 10.1.1 update. This student's iPad was the only one that had not been updated. And, I used Enable Lost Mode on this iPad in hopes that the student would finally come to me so we could get the update run. Thank you again for any insights you might have.

saffinati
New Contributor II

Hi mmainccs - I know this is late in the game, but I thought I'd share some info in case others found your post, as I just did.

Check this thread
- the end result is "tethered caching" - this post has some details.

I hope you were able to get things to work back in Dec...!

  • Suzanne.

CairoJXP
Contributor

Apple would say to do a DFU wipe to factory settings.

lrivera
New Contributor

An iPad can be set to Lost Mode to:

  1. Prevent non-user from accessing the iPad data,
  2. Send a sound command to locate the iPad,
  3. Locate the iPad with GPS codes.

When the iPad is found, a Disable Lost Mode command reinstates the iPad for use. This works as long as the iPad is not Turned off and it doesn't loose WiFi. If the iPad is turned off or it looses WiFi the Disable Lost Mode command will not be successful.

If the iPad has been turned off, here are some things to try:

  1. CAMERA KIT - Connect the Camera Kit to power and ethernet (will need USB to Ethernet Dongle and Camera Kit).
  2. TETHER TO GET IP - If you are on the latest version of MacOS, you should be able to now use the following terminal command once connected to your Mac via USB:

sudo tethered-caching
The iPad should be able to draw an IP address and get the commands.

  1. IPSW FILE - Using the corresponding ISPW file and Apple Configurator 2: Connect the Disabled iPad you your MAC Drag and Drop the Latest iOS version ISPW file on the iPad in Configurator. Select Revive iPad. (IPSW files can be found at https://ipsw.me/device-finder, these files are iPad Model Specific) Kind regards,

Litza