Profile Installation Failed

burnhamt
New Contributor III

Hello Jamf Nation, I am looking for assistance with an issues that has been slowly popping up over the last couple of weeks. When the iPads are being set up they are constantly getting the following error messages about "The SCEP server returned an invalid response" or "network error has occurred." We are currently running JAMF v. 10.26.0-t1605551305 with iOS devices ranging for iOS 13.3.1 to iOS 14.4.1. Our network is segmented into two networks. One is our secure network and one is our guest network. These devices are connected to connect to the guest network and after about two min they will fail with one of the below message and the only fix we have is to DFU restore the iPad and try again. We currently have 1000+ iOS devices and some of these devices are restored on a weekly basis for patient care. These devices are also used to assist with our Telehealth visits and JAMF Virtual Visits. Any help in resolving this issue would be greatly appreciated.

We utilize JAMF Reset and JAMF Healthcare Listener as well to help in the reset process. 4dccc930b5ee422fac430dd02db431b0

e8145cd45c1545b2b2852229065da005

2 REPLIES 2

cmpatterson
New Contributor II

We have a very similar environment and are getting the SAME error. Any resolution

burnhamt
New Contributor III

@cmpatterson  - Turns out our issues was related to something on our network not allowing access out to the web. Once we fixed it we DFU restore the ipads and deleted the records from JAMF and this fixed our issue.