Jamf Connect - Automatic login after Filevault not working

fdeltesta
New Contributor III

Hello,

 

I'm unnable to use the automatic login after filevault (FDEautologin). Every time I reboot, the user as to authenticate twice, once for filevault and once for jamf connect.

 

I know it use to work in previous version of connect we had installed. Though today I cant seem to understand why it's not working. Does the "Require Network Authhentication" needs to be disable for this to work ? As this part of the documentation suggests.

But then it's seems rather stupid to have jamf connect and Okta in order to secure the user's connection, and you end up disabling the network connection.... What am I missing here ?

2 REPLIES 2

mikevandelinder
New Contributor III

@fdeltesta yes, if "DenyLocal" - Require Network Authentication is set to true, that setting will cause Connect to interrupt the automatic login from FileVault and force the user to sign in to their Okta account.

Thank you for your answer, that settles the solution.

Though, what's the point on using Jamf Connect in order to authenticate with your IDP, if the loginscreen doesnt even communicate with the IDP anymore for the user login ?