Jamf Connect - Kerberos Tickets not generating

New Contributor

Hi all,

New to this sub so I thought I would make a start with an interesting one.

I've got jamf pro and jamf connect setup with Azure AD and working for the most part.

Apart from the actual connect dialogue box closes instantly and doesn't actually log in. After some digging, I found that it's failing with the error...

Kerberos Authentication Failed with error: KerbError

Helpful and awfully generic, I know.

I can confirm that not ticket is present after logging in by running "klist".

If I run "kinit" it'll prompt me for passwords and then everything works as expected, firewall auth, smbs connect without prompting for credentials (When the account in use has permissions).

I've got a ticket open with Jamf, they've not been too helpful as the ticket has been open for 8 days without a response from them! They've even tried closing the ticket.

I'm at a loss, I want to get this project wrapped up by August and this is the final step, getting kerberos working and auto mapping of user drives...

Thanks for any suggestions in advance!


Contributor III

Hi @zekgrafic : Did you ever find resolution for this issue?