Big Sur Big Headache with screen saver via a config profile

psherotov
New Contributor III

I know this is a very OCD kind of thing to be driving me crazy but when I upgrade an iMac to Big Sur the screen saver never comes on!!! I have tried everything I can think of from removing every other profile to trying different combinations and it just won't work!

Any guidance on finding the issue or the magic combination needed would be greatly appreciated.

If there are other (none-Jamf binary) solutions, please let me know as well.

4 REPLIES 4

psherotov
New Contributor III

I have energy saver settings, login, security & privacy, and finder configuration profiles for our Library iMacs. I'm attaching screenshots of each config profile.

9bc9f54c06eb464ea6b7a8d01ab043aa

50c74b9f7d764c08a0f2f23daf75e135

57192c79dd7949beb58cbcac955a64a4

faaf1990f5154f759f121d3e8d373f1d

psherotov
New Contributor III

No one has any solutions or ideas about this? πŸ™‚

Howard_Trevor
Contributor

@psherotov Any luck? Having the same issues here. Installed a new lab a few days ago and they are staying black screen. Whats worse is that they won't get any policies or anything jamf pushes to them, its like they are off, but aren't. Doesnt make any sense. Ive made all necessary changes and adjustments to energy saver but still having the same issue. Im not liking Big Sur too much.

dselleos
New Contributor II

I'm seeing a different issue where the screen saver cannot be disabled. The default time can be changed from 1 minute up to 1 hour despite having it set for 5 minutes.