Casper Admin deleting

New Contributor

I just start using Casper at work. Its brand new software for us. Ok may be this is very simple question.

I have few Repository items, that i am trying to delete. I open The Casper Admin, then highlight the item to delete, then i press Delete, and then empty the Trash. and SAVE. then i quit the Casper Admin.

Then i reopen the CasperAdmin, all those deleted Repository items are right back.

I don't know why i am not able to delete.

Any suggestion. Thanks


Valued Contributor II

When you have Casper Admin open, take a look at your CasperShare... my bet is that your casperadmin user doesn't have delete permissions either on files or folders, possibly the Deleted Items folder. Time to fix/verify the permissions on the CasperShare/first thing I'd check.

Honored Contributor

What Robert said. Last week, we had just this issue - someone had nuked the rights on the SMB CasperShare. Fixed those and everything worked a treat. Five minute fix, four hours to figure out what happened. Still don't know why.
Mount the CasperShare on your Mac.
cd to the /Volumes/CasperShare/Packages directory and ls-la. You'll see funky ownership, etc. on the files you tried to delete...