Casper Remote Logging - File Not Found

New Contributor III

Whenever I run a Casper Remote command, it processes successfully; however when I try to access the logs for the job from the Casper Remote interface, it navigates to :

file:///.file/id=6571367.12243594 (with a varying ID, obviously)

... and returns a "Your file was not found" in Google Chrome. The link works properly in Safari, and the logs will show up as expected in the JSS. I have already tried re-installing both Chrome and Casper Remote, along with removing the preferences plist files for both; this only seems to occur after the workstation has been upgraded to 10.12 Sierra and Chrome, as it works fine on 10.11.6 and the same browser (which seems bizarre).

Is anyone encountering similar issues with Chrome?


Valued Contributor II

@cornwella ,

We're aware of this issue and have it filed under PI-003017.

The workaround is to use a browser that is not Chrome on 10.12 computers.

If you have additional questions about PI-003017 or would like to open a case to have it attached to that product issue, please get in touch with your TAM either by giving them a call, sending an e-mail to, or by using the My Support section of Jamf Nation.

Amanda Wulff
Jamf Support


@amanda.wulff hope those gets fixed at some point.

Honored Contributor

Just an FYI this effects Firefox too on 10.12.

New Contributor II

Hey team,

I'm finding the same issue, running MacOS Sierra 10.12.5 and running the latest Google Chrome 59.0.3071.115 x64

If I copy and paste the link in Safari the page loads OK. Has there been any progress since the OP ?


Firefox, Chrome, both block local URLs. If you set your default browser to Safari. The logs should work.