Defender Content Filter - not running on Catalina

Valued Contributor

We started with Defender in 2020 and at that time there wasn't a section to make a content filter in Jamf Pro. I instead made a content filter using the plist Microsoft published, signed it and uploaded it to our Jamf Pro server to create the Configuration Profile. That worked fine at the time.

Recently I realised my signed configuration profile was no longer trusted as the certificate used to sign it was expired. I looked again in Jamf and there is now an interface to make a content filter. I made the content filter and it is still the same (minus my signing cert).

I'm doing some testing with the new Configuration Profile and on Big Sur it's working fine. However on Catalina machines, if I look in System Preferences > Network the "Microsoft Defender ATP Content Filter" is "Not Running"

Screen Shot 2021-08-10 at 4.21.38 pm.png


this is what it shows on Big Sur

Screen Shot 2021-08-06 at 3.19.06 pm.png

Is there someone using Catalina that has the Content Filter running?