DEP Configuration Failing

dnelson2813
Contributor

I have an iPhone 6 that is passed around to people who travel on behalf of our school. I just received it back from someone and wiped it out. Now during the setup at the Remote Management screen, it says the configuration could not be downloaded. Cancelled. It was originally enrolled in DEP with Apple Configurator 2 and added to Pre-Stage Enrollment with no problem. Is this a certificate issue?

5 REPLIES 5

peezwizz
New Contributor

We had 25 iPads to be imaged over this summer waiting in their boxes. Let DEP cert expire (do to a failed renewal attempt). Eventually got it back up (downloaded JSS public cert, uploaded to MDM server and downloaded/uploaded token to JSS).

But all of my fresh iPads are getting the same Remote Management issue... could not download... canceled.

I've wiped them via recovery mode in iTunes, re added the serials to Apple School manager, same thing.

Interesting part is Apple Configurator 2 also fails with a similar network issue so clearly I've got something off.

We've also just come from jamf-pro 10.8 to 10.13 to 10.14, and I've heard there were some big changes with DEP.

I've got an open ticket and will update you with what I find.

dnelson2813
Contributor

I actually figured out our issue. It was a certificate issue. We had just gotten a new wildcard certificate and I added it to the prestage enrollment, but still had the problem. Turns out it wasn't recognized instantly. I let it sit over the weekend and it worked on Monday morning.

duane_retzlaff
New Contributor

We are currently experiencing this issue after Migration to jamf cloud.

"could not download... canceled"

We have an open ticket... Working with jamf support.. tried many basic things... Still not working!

When will this issue be resolved!?

Getting very anxious!...

tech1man
New Contributor

@duane.retzlaff We are experiencing this but still have a onsite server. I can see that the time on the iPads is off by hours. Have the Prestage set to offer the Location Services screen but it skips and goes into trying to download the configuration.

morti
New Contributor II

@dnelson2813 , we had the same problem with our iPads + iPhones. One corrupt anchor cert in the mobile device PreStage was causing the failure. After removing it everything went smooth again.